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Welcome
What is it that makes an artist? Is it an innate skill that only a few possess ... or is it a
quality that we all share?
For  years,  “artistic”  skill  has  been  limited  to  the  few  gifted  with  hand-to-eye
coordination, to those with the ability to convey with their hand what their eyes have
seen. But true artistic skill transcends drawing skills; it depends upon the ability to
assemble visual images into a composition that communicates to us all.
The computer is a magical tool that makes it possible to go beyond the limitation of
drawing skill. From the earliest days of research at Computer Support Corporation, we
saw that computers could be the means to record and assemble graphic forms into
coherent compositions.
Our goal in developing the Arts & Letters product line has been to serve both ends of
the spectrum of artistic skill: those who are untrained in the disciplines of art and
those who are expert, experienced artists.
For the untrained artist, Arts & Letters Swift DRAW offers the ability to compose and
assemble  unique  finished  artwork  based  upon  a  set  of  ready-made  images  and
artforms.  For  the  experienced  artist,  we  publish  Arts &  Letters  EXPRESS with
advanced features and an emphasis on automatic four-color separations for printing
in color.
For both the beginner and the expert,  Arts & Letters products offer easy freehand
drawing and editing tools and now — Instant Art. Instant Art is a collection of modular
art backgrounds with moveable props and figures that allow you to create artwork for
presentations and desktop publishing quickly and easily. The scenes provide a well-
defined  framework  to  which  you  can  add  type,  clip  art  or  drawings  to  create  a
finished composition in minutes.
The challenge each of us must face in creating artwork is to realize that we can do it
ourselves. We believe that your experience with Arts & Letters Swift DRAW will be the
first step in discovering skills and powers within yourself that you didn’t know you
possessed.
Things You Must Know
Arts & Letters Swift DRAW is a Microsoft Windows application. You must know how to
use Windows before you can use Arts & Letters. Specifically, you must know:

•how to use a mouse
•how to pull down menus and choose commands
•how to use scroll bars
•how to use dialog box controls, including option buttons, check boxes, lists, and
text entry boxes

Please use your Windows User’s Guide to learn about all of these things before using
Arts & Letters.
System Requirements
In  order  to  install  and run  Arts  & Letters on your  computer,  you must  have the
following:

•an 80286, 80386, or 80486 based computer with 2 megabytes of memory (RAM)
•a flexible-diskette drive
•a fixed (hard) disk drive
•Microsoft Windows 3.0 or later and MS-DOS 3.0 or later
•a mouse or other pointing device

Installing Arts & Letters Swift DRAW
To  install  Arts  &  Letters,  you  need  to  know if  the  flexible-diskette  drive  in  your
computer is drive A or drive B.

1. Put the Arts & Letters Swift DRAW Disk #1 into a flexible-diskette drive in your
computer.
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2. Start Microsoft Windows. At the top of the Windows display, the title bar should
say Program Manager.
3. Pull  down  the  File  menu  and  choose  the  Run... command.  A  dialog  box
appears.
4. If the Arts & Letters Swift DRAW Disk #1 is in drive A, type a:\install and press
the Enter key on the keyboard.
If the Arts & Letters Swift DRAW Disk #1 is in drive B, type b:\install and press
the Enter key on the keyboard.
The Arts & Letters Installation dialog box appears.
5. Pull  down the  Installation menu and choose  Install.  The User Information
dialog box appears.
6. Type your name and click on OK. The Install Options dialog box appears.
7. Click on OK, and the Directory Paths dialog box appears.
The Directory Paths dialog box tells you where Arts & Letters Swift DRAW will be
put on your fixed disk. You can change this information if you want Arts & Letters
Swift DRAW to be put somewhere else, but normally you will  just click on  OK.
When you do, the Install Summary dialog box appears.
8. Click on Install, and the Arts & Letters files are copied to your fixed disk. When
you are asked to remove the diskette from the flexible-diskette drive and put in a
different diskette, just follow the instructions that appear on the screen.
When the installation is complete, a dialog box appears.

Late-Breaking News
9. Click on the README button to read late-breaking news about Swift DRAW that
is  not  mentioned  elsewhere  in  the  documentation.  When  you’ve  read  the
information, click on Done.
10. In the Installation window, pull down the  Installation menu and choose
Exit.

If You Get Stuck...
If you have any questions about using Arts & Letters, look through this manual and
check the on-screen help to try to find an answer. (There are instructions on using the
on-screen help later in this manual.) Also be sure to complete the on-screen lessons
described in Chapter 7. The lessons teach you about tools and commands that may
not be discussed in this manual. If you can’t find an answer, call Computer Support
Corporation with your question.
Before calling, pull down the Help menu in Swift DRAW and choose the About Swift
DRAW... command. A dialog box appears. Inside the dialog box is a serial number.
Write this number in the box below so that it is handy and give it to the person who
helps you.
If possible, be at your computer when you call.
Call Computer Support Corporation at (214) 661-8960 or fax your question (214) 661-
5429, Monday through Friday, from:
9:30 a.m. to 7:30 p.m. Eastern Time;
8:30 a.m. to 6:30 p.m. Central Time;
7:30 a.m. to 5:30 p.m. Mountain Time; and
6:30 a.m. to 4:30 p.m. Pacific Time.
Ask for technical support for Arts & Letters Swift DRAW when you call.
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Starting Swift DRAW
When you installed  Arts & Letters Swift DRAW,  a new window was created in the
Windows Program Manager. This window contains the Arts & Letters Swift DRAW icon.
Double-click on the  Swift  DRAW icon and the  Arts  & Letters  Swift  DRAW window
appears.
The Title Bar shows the name of the program (Arts & Letters Swift DRAW). If you
Open or Save a file, the name of the file is shown in the Title Bar; otherwise the title
bar says “untitled.”
The Menu Bar shows all of the Arts & Letters menus. Click on a menu name and the
menu drops down, showing all  the commands in that menu. Click on a command
name to choose it.
The Status Bar shows the name of a selected object. (You will learn all about selecting
objects  later.)  The  Status  Bar  also  shows  where  your  cursor  is  (in  x  and  y
coordinates), how large an object is (in height and width), and the angle at which an
object is rotated (in degrees).
The Toolbox
The Arts & Letters window also has a toolbox. The tools in the toolbox can be used to
select  commands  without  having  to  pull  down  menus.  Because  each  tool  has  a
picture that shows what it does, it’s easy to learn and remember the tools.
The Drawing Area is where you put pictures and words to make signs, invitations, and
other things. The Drawing Area is made up of several pages. You can change the
Viewing Level to see all or part of the pages.
When you first start Arts & Letters Swift DRAW, the Drawing Area displays part of one
page.
To see all of  one page, pull down the  View menu and choose Current Page. One
entire page is displayed in the work area. If there is any room left over, other pages
or parts of other pages may also be displayed.
To see all of the pages, pull down the View menu and choose All Pages.
You  can change  the  Viewing Level  at  any  time.  For  now,  though,  change  to  the
Current Page view.
On-Line Help
DRAW’s On-Line Help has several useful reference sources and learning tools which
include: a glossary with pop-up definitions, a list of commands, a list of accelerator
keys, a search facility for finding commands and definitions.
To use help:
1.  Pull down the Help menu and choose Help for Items.
  The cursor changes to the Help cursor.

2. Click on a tool in the toolbox or pull down a menu and choose a command. A
Help window appears and displays information about the chosen tool or command.
3. When you are through with Help, pull down the  File menu in the Help menu
and choose Exit.

Glossary and Commands
The on-line glossary replaces the glossary formerly found in the back of the  Arts &
Letters manuals.
To use the Glossary:

1. Pull down the Help menu and select Contents. The Help Index topic appears.
2. In the button bar, click on the button labeled “Glossary.” The Glossary window
opens.

The Glossary opens in a secondary window which has neither menu nor button bars.
You can use the Glossary in conjunction with the Swift DRAW Help window or use the
Glossary  by  itself  with  the  Swift  DRAW Help  window  minimized.  When  you  are
finished with the Glossary, click on the button labeled “Close,” or jump to the Main
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Help window by clicking on the button labeled “Contents.”
Additionally,  you  can  minimize  the  Glossary  window and  have  the  Glossary  icon
handy for quick access. 
Note: When you close the main help window or exit help, the Glossary and Command
windows close too.
The on-line List of Commands provides definitions for each of the commands found
in DRAW’s menus.
To use the List of Commands:

1. Pull down the Help menu and select Contents. The Help Index topic appears.
2. In the button bar, click on the button labeled “Commands.” The Commands
window opens.
The Commands window operates the same as the Glossary window.

Setting Up Your Printer
If you want to print from Swift DRAW, you must tell Swift DRAW what type of printer
you have.

1. Pull down the File menu and click on Printer Setup. A dialog box appears.
2. A list box shows the names of one or more printers. Move the cursor on top of
the name of the printer that is connected to your computer. Click the left mouse
button, and the name is highlighted.
3. Click on the OK button. The dialog box disappears.
Every time you want to print, you should check the printer setup. If you don’t, you
may not be able to print.

Importing Files
Graphics and text files are imported using the  Import command in the File menu.
You can import a graphics or text file into Swift DRAW by choosing Import from the
File menu.
The Import dialog box appears.
Choose the files format you want to import from the list of supported formats. The
filename list  changes to  show all  the files in the current  directory  that  have the
selected format’s default extension.
Supported File Formats
Lotus Graphics
Text
TIF (Tagged Image File)
WMF (Windows Metafile)
For more information, refer to Importing Files in the On-Line Help.
Lesson: Importing a TIF is reviewed in the Advanced lesson “Importing,” accessed
through the Activity Manager. Highlight the lesson title and place it on your screen,
then follow the directions that appear.
Exporting Files
Graphics files are exported from Swift DRAW  using the Export command in the File
menu. You can export to a graphics file by selecting the objects you want to export,
then choosing Export from the File menu.
The Export dialog box appears.
Choose the file format you want to export from the list of supported formats.
Supported File Formats
CGM (Computer Graphics Metafile)
CSP (PC Emcee)
EPS (Encapsulated PostScript)
TIF (Tagged Image File)
WMF (Windows Metafile)
WPG (Word Perfect CGM)
For more information, refer to Exporting Files in the On-Line Help.
Arts & Letters Swift DRAW
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Arts & Letters Swift DRAW  comes complete with pictures, typefaces, drawing tools
and an Activity Manager that gives you access to on-screen lessons, sample files,
special effects and activities. This chapter shows you how to use the Draw menu to
access each of these facilities. Later chapters will show in detail how to use them. For
experienced computer users, a quick review of this chapter may be all that you need
to get started. On-Line Help and an on-line Glossary are available to explain each of
the commands and tools.
Symbols
Arts & Letters Swift DRAW has two types of pictures: symbols and clip-art. Whereas
clip-art images are detailed drawings, symbols are basic shapes such as stars and
swirls that are useful as design elements. The symbols available with Swift DRAW are
shown in Chapter 9.
To get to the symbols:

1. Pull down the Draw menu and choose Symbols or click on the Symbols tool in
the toolbox.  
A dialog box appears.
2. The scroll box inside the dialog box shows some of the Arts & Letters symbols.
Click on the arrows at the ends of the scroll bar to see all of the symbols in the
scroll box. When done, click on Cancel.

Clip Art
There  are  10,000  pictures  in  the  Arts  &  Letters clip-art  collection.  Over  300  are
included in  Swift DRAW. Some of the  Arts & Letters clip-art is shown on the inside
back  cover  of  this  manual.  To  access  the  clip-art,  you  need  to  use  the  Clip-Art
Manager.
To get to the clip art:

1. Pull down the Draw menu and choose Clip-Art Manager or click on the Clip-
Art Manager tool in the toolbox.
A dialog box appears.
2. Select a library in the left-hand list by pointing on the library name and clicking
the left mouse button. When you select a library, the right-hand list changes to
show the clip-art in that library. Click on Done.

Scenery & Props
The Scenery and Props libraries include a series of scenes, landscapes, seascapes,
skylines,  and  props  that  are  the  cornerstone  of  Instant  Art.  The  scenes  and
landscapes provide  a  framework to  which you can add clip-art  images,  type and
drawings to complete a composition in minutes.
Sample Scenes
Sample scenes incorporating clip art and props are saved in the Activity Manager
under  Compositions  —  Scenery.  You  may  wish  to  start  with  one  of  the  sample
compositions  and modify  it  or  start  with  a  scene  or  landscape  from the  Clip-Art
Manager and add clip art as described in Chapter 8.
Landscapes and Seascapes
In addition to scenes, you will find landscapes in the Scenery library. The landscapes
and seascapes are backdrops. You place clip art, type and drawings on top of the
backdrops  to  complete  the  composition.  In  the  absence  of  props,  the  primary
technique used to create the illusion of depth is to size the objects relative to each
other and the backdrop. Those in the foreground are usually large, while those in the
background are small with very little visible detail.
The aerial views of the city, battlefield, airport and aircraft carrier are examples of
landscapes and seascapes used as backdrops. The colors chosen for the backdrops
are  generally  pastel,  so  that  they  do  not  overpower  the  images  placed  in  the
foreground.
Arts & Letters Swift DRAW
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The airport is a combination: the top half is light, to emphasize dark type or objects,
and lighter objects show up well against the dark ground and runways of the airport.
Words
You can add words into the drawing area using the Words dialog box.
To get to the Words dialog box:

1. Pull down the Draw menu and choose Words 
or click on the Words tool in the toolbox. 
A dialog box appears.
2. Type letters on the keyboard, and the letters appear in the Words dialog box.
Click on Cancel.

Drawing Tools
You can use the Line and Curve drawing tools to draw everything from simple shapes
to complex illustrations.  As  you will  discover,  drawing a simple  shape such as  a
perfect 5-pointed star takes time. That is when the symbols and clip art can increase
your  productivity  and  the  time  saved  can  be  used  to  experiment  with  different
designs and concepts.
To access the Line or Curve drawing tools, pull down the Draw menu and choose Line
or Curve. You can also click on the Line or Curve drawing tools in the toolbox. Chapter
6 explains in detail how to use these tools.
Activities
The Activities  include on-screen lessons organized into  three levels,  special  color
effects and text effects. As a preview of the many other activities found in other Arts
& Letters products, activities for making greeting cards and personalized stationery
are also included.
To get to the activities:

1. Pull down the Draw menu and choose Activity Manager. A dialog box appears.
2. There are two lists in the dialog box. The left-hand list shows the names of all
the Activity Libraries. The right-hand list shows the names of the activities in the
selected library.
3. Select a library in the left-hand list by pointing on the library name and clicking
the left mouse button. When you select a library, the right-hand list changes to
show the activities in that library.
4. Click on Done.

Activities from the Activity Libraries appear on the next page. See Chapter 7 for more
information about the Activity Manager and the lessons.
Type Tricks
The type tricks activity provides many special type effects that were created in Arts
& Letters EXPRESS but can be used in Swift DRAW. Just select the object, click on the
Word tool, type in your own words and Replace.
Greeting Cards and Stationery
These  activities  provide  useful  ideas  for  creating  your  own  greeting  cards  and
stationery.

Arts & Letters Swift DRAW
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Arts  & Letters  Swift  DRAW comes with  over  300 pictures.  Some pictures  have a
number, while others have a name. The pictures with numbers are called symbols or
art forms, and the pictures with names are called clip-art.
Let’s put some symbols and clip-art pictures on the screen.
Adding a Symbol

1. Pull down the View menu and choose Current Page.
2. Click on the Symbols tool in the toolbox. 
A dialog box appears.

The scroll box shows you a few symbols. More symbols are shown in Chapter 9. Click
on the arrows at each end of the scroll bar to see all of the symbols in the scroll box.
Stop when you find the star.

3. Click on the star. The dialog box disappears.
The cursor changes to the Add Object cursor. 
4. Move the Add Object cursor to the upper left of the work area. Click the left
mouse button, and the star is drawn on the screen.

The star is surrounded by eight small black squares, with a smaller ninth square in
the center. These squares are called object handles. We’ll see what object handles do
later in this manual.
Adding Another Symbol
Now let’s add another symbol.

1. Click on the Symbols tool in the toolbox. 
A dialog box appears.
2. Type the number 5477 and click on the Add button.

The cursor changes to the Add Object cursor. 
3. Move the Add Object cursor to the right of the picture already on the screen.
4. Hold down the left mouse button. Drag the mouse, and you’ll see a bounding
box outline on the screen.
Keep the left mouse button held down and drag the mouse to size the bounding
box. You can drag the cursor away from the center of the box to make the box
larger, or toward the center of the box to make the box smaller.
5. When the bounding box is the size you want, release the mouse button. The
picture is drawn on the screen. The object handles now surround this symbol. 

Object handles show you which object on the screen is “selected.” Usually (but not
always) only one object is selected at a time. When an object is selected, its name or
number is shown in the status bar.
Now you know the two ways to place objects on the screen with the Add Object
cursor. You can just click (as you did with the first picture) and the object appears at
its standard size. Or, you can hold the mouse button down and drag (as you did with
the second picture) and choose the size you want before the object appears on the
screen.
Add a Clip-Art Picture
Now let’s add one more picture — this time a clip-art picture.

1. Click on the Clip-Art Manager tool in the toolbox. 
A dialog box appears.
2. The list on the left shows the names of all  of the clip-art libraries in  Arts &
Letters Swift DRAW. Click on the arrows at the ends of the scroll bar to look at all
of the clip-art library names.
3. The list on the right shows all of the clip art in the selected library. Point on one
of the library names in the left-hand list  and click the left  mouse button.  The
library name becomes highlighted, and the list on the right changes to show you
the contents of that library. Click on other library names and watch the right-hand
list change.

Arts & Letters Swift DRAW
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4. Click on a name in the right-hand list, then click on the Add button.
The cursor changes to the Add Object cursor. 
5. Move the Add Object cursor below the pictures already on the screen.
6. Hold down the left mouse button and drag the mouse to size a bounding box.
When the box is the size you want, release the mouse button. The clip-art picture
is drawn on the screen.

Moving Objects
It’s easy to move things around on a page.

1. Point on the object you want to move. It doesn’t matter if the object is selected
or not. (If the object is selected, do not put the Pointer on one of the handles that
surrounds the object.)
2. Hold down the left mouse button. A bounding box appears around the object.
3. Keep the mouse button held down and drag the mouse.  The bounding box
moves with the pointer.
4. Move the bounding box where you want to move the object and release the
mouse button. The bounding box disappears, and the object is redrawn at the new
position.

Note: When an object is very small, it is best to hold down both the right and left
mouse buttons when you move it. This lets you move the object without accidentally
resizing it.
Sizing Objects
Object handles can be used to size objects.

1. Select the object you want to size. To select an object, move the Pointer on top
of the object and click the left mouse button. Handles appear around the object.
Point on one of the corner handles.
2. Hold down the left  mouse button,  and a bounding box appears around the
object. The X and Y indicators in the Status Bar change to read Width and Height.
They tell you exactly how large the object is as you size it. Also,  Angle tells you
how many degrees the object is rotated.
3. Keep the mouse button held down and drag the mouse. If you drag the mouse
away from the center of the object, the bounding box gets larger; drag the mouse
toward the center of the object, and it gets smaller.
4. When the bounding box is the size you want, release the mouse button. The
object is redrawn at the new size.

Note: You can point on one of the middle handles and drag the mouse to stretch the
object. You can pull down the Arrange menu and choose Correct Shape to return a
stretched object to its correct shape.
Flipping Objects
Any object can be flipped upside down or left-to-right.

1. Select the object you want to flip.
2. Pull down the Arrange menu and choose either Flip or Flip /\ \/. The object is
flipped.

Erasing Objects
To remove an object from the Drawing Area, first select it, then press the Delete key
on the keyboard. (The Delete key is sometimes labeled  Del.) You can also erase a
selected object by pulling down the Edit menu and choosing Erase.
Rotating Objects
You can rotate pictures and words using the Rotate tool.

1. Select the object you want to rotate.  (Remember, you click on an object to
select it. When the object is selected, it is surrounded by handles.)
2. Click on the Rotate tool in the toolbox. 
The cursor changes to the Rotate cursor. 
The Center Point cursor appears at the center of the object. 

Arts & Letters Swift DRAW
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3. Point the Rotate tool on any of the eight handles around the object. Press and
hold the left mouse button. A bounding box appears around the object.
4. Keep the mouse button held down and drag the mouse.  The bounding box
rotates.

Notice how the angle in degrees (shown in the Status Bar) changes as you rotate the
symbol.

5. When the bounding box is rotated as much as you want, release the mouse
button. The object is redrawn with its new rotation.
6. Click the right mouse button to turn off the Rotate tool.

Note: If an object is very small and you want to rotate it, use the Zoom In tool to
zoom in on the object. This will let you rotate the object without accidentally moving
the center point.
Moving the Center Point
If you move the Center Point cursor the object will rotate about the point defined by
the location of the Center Point cursor.
To rotate the moon around the Earth:

1. Click on the moon and then click on the Rotate tool.
2. Point the Rotate tool on the Center Point cursor. Press and hold the left mouse
button, and drag the Center Point cursor to the center of the Earth. Release the
mouse button.
3. Point  the Rotate tool  on one of  the object handles.  Press and hold the left
mouse button and drag to rotate the moon around the Center Point cursor (Earth).
4. When the bounding box is where you want it, release the mouse button. The
moon is redrawn at its new location.
5. When you are done rotating, click the right mouse button. The Rotate cursor
changes back to the Pointer.

Practice
Practice adding symbols and clip-art pictures to your document. Move, size, flip and
delete the objects. You can turn a single object into many different objects.

Arts & Letters Swift DRAW
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Arts & Letters Swift DRAW comes with eight different typefaces you can size and
change to create fun and fantastic text effects. Printer fonts are also supported. Let’s
start by putting some words on the screen.
Adding Words
1. Pull down the File menu and choose New. If a dialog box appears, click on No.

The Drawing Area is cleared, and you’re ready to start something new.
2. Click on the Words tool in the toolbox. 
A dialog box appears.
3. Type Arts & Letters.
Click on the Add button.

The pointer changes to the Add Object cursor. 
4. Move the Add Object cursor to the top left of the Drawing Area.
5. Hold down the left mouse button and drag the mouse to size a bounding box.
When the box is  the size you want,  release the mouse button.  The words are
drawn on the screen.

Moving and Sizing Words
You can move and size words just as you moved and sized the pictures in the last
chapter. Point on the words, hold the left mouse button and drag the mouse to move
the words. Point on a corner handle, hold the left mouse button and drag the mouse
to size the words.
Changing the Typeface
Let’s change the words to a different typeface. 

1. If the words are not already selected, click on them to select them.
2. Click on the Type Style tool in the toolbox. 
A dialog box appears.
3. Click on a typeface name in the typeface list to select it. When you select a
typeface, a sample is displayed in the sample box when you click on Preview. Click
on different typeface names and watch the sample text change.
4. Click on the OK button. The words are redrawn in the new typeface.

Changing the Size
You can make words an exact size. This is important if you want to make different
sets of words the same size.

1. If the words on the screen are not already selected, click on them to select
them.
2. Click on the Type Style tool in the toolbox. 
A dialog box appears. (See above.)
3. In the Size list, click on the type size you want. You can use the scroll bar to see
more sizes.
4. Click on the OK button. The words are redrawn at the new size.

Aligning Words
Let’s add some more words and change the alignment.

1. Click on the Words tool in the toolbox. 
A dialog box appears.
2. Type  Arts & Letters and press the  Enter key on the keyboard. Type  is fun
and easy!
3. Click on the Add button.
The cursor changes to the Add Object cursor. 
4. Move the Add Object cursor to a blank area on the screen.
5. Hold down the left mouse button and drag the mouse to size a bounding box.
When the box is  the size you want,  release the mouse button.  The words are
drawn on the screen and are automatically selected (surrounded by handles).
6. Click on the Type Style tool in the toolbox. 
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A dialog box appears.
7. Click on the Centered alignment option.
8. Click on the OK button. The words are redrawn using the new alignment option.

You can only align words that are on two or more lines. The options are:
Left: Aligns shorter lines with the left edge of the text object’s longest line.
Right: Aligns shorter lines with the right edge of the text object’s longest line.
Centered: Centers shorter lines in relation to the text object’s longest line.
Justified: Inserts equal amounts of space between words in shorter lines until these
lines equal the length of the text object’s longest line.
Making Words Italic
When you make words italic, you make the letters slant. With Arts & Letters, you can
make letters slant forward and backward.

1. If the words are not already selected, click on them to select them.
2. Click on the Type Style tool in the toolbox. 
A dialog box appears.
3. Click on the  Styles  button. The Type Styles dialog box appears. Click on the
Italic box.
4. Type a number from 1 to 60. The number 1 makes the letters slant a little bit,
and 60 makes them slant a lot. If you put a minus sign (-) in front of the number,
the letters will slant backward. (A good number to start with is 15.)
5. Click on the OK button in the Italics dialog box, and click on the OK button in
the Typeface dialog box. The words are redrawn in italics.

Coloring Objects
Let’s change the color of an object.

1. Select the object you want to color.
2. Pull down the Define menu and choose Color. The Color dialog box appears.

There are two check boxes in the dialog box: “Fill” and “Line.” These check boxes let
you choose which part of the object you want to color. You can click on the check
boxes to turn them on or off.
For now, leave the Fill box checked and the line box unchecked.

3. In the Named Colors drop down menu are listed all the pre-mixed colors. You
can click on the arrows at the ends of the scroll bar to see more colors.
4. Click on a color, then click on the OK button. The object is recolored.

Note: If you want to color a lot of objects, pull down the Options menu in the dialog
box and choose Stay. The dialog box will then stay on the screen.
Duplicating Objects
It’s easy to make copies of any object.

1. Click on the Duplicate tool in the toolbox. 
   The cursor changes to the Duplicate tool. 

2. Point the Duplicate tool on the object you want to duplicate. It doesn’t matter if
the object is selected or not. (However, if the object is selected, do not point the
cursor on one of the handles that surrounds the object.)
3. Press and hold the left mouse button. When you do, a bounding box surrounds
the object.
4. Keep the mouse button held down and drag the mouse to move the bounding
box. When the bounding box is where you want it, release the mouse button. A
copy of the object is drawn.
5. Click the right mouse button. The Duplicate tool changes to the Pointer.

Practice
Practice adding words to your document. Change the typeface and size and make
words italic. Rotate, color and duplicate the words.
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Chapter 6: More About Drawing
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With  Arts & Letters Swift DRAW, everything you draw is either an open shape or a
closed shape.
You can put a color or a pattern inside of a closed shape using the Color and the Fill
commands in the Define menu.
There are two drawing tools  in  Arts & Letters;  one for  drawing lines and one for
drawing curves. You can use both tools together to draw pictures made up of both
lines and curves.
Drawing Lines
Let’s start by drawing some lines.

1. If there is anything in the Drawing Area, pull down the File menu and choose
New. If a dialog box appears, click on No. The drawing area is cleared, and you’re
ready to start a new drawing.
2. Click on the Line tool in the toolbox. 
The pointer changes to the Line tool. 
3. Place the Line tool anywhere in the work area. Press and hold the left mouse
button.
4. Keep the mouse button held down and drag the mouse. A line is drawn from
your starting point.

Hint: If you want to draw a line that is exactly straight left-to-right (horizontal) or
exactly straight up-and-down (vertical), hold down the Shift key when you drag the
mouse.

5. When the end of the line is where you want it, release the mouse button. A
freeform point appears at each end of the line.
6. Point the Line tool on either one of the freeform points. Press and hold the left
mouse button.
7. Keep the mouse button held down and drag the mouse. A second line is drawn
from the freeform point.
8. When the end of the line is where you want it, release the mouse button.
9. Now click the right mouse button.
The Line tool changes to the Edit tool. 
10. Point the Edit tool on any of the freeform points. Press and hold the left
mouse button.
11. Keep the mouse button held down and drag the mouse. The freeform point,
and the lines attached to it, move with the Edit tool.
12. Pull down the Draw menu and choose Close Shape. The lines are closed.
13. Click the right mouse button. The shape is filled and object handles appear
around it.

Drawing Curves
Now let’s draw some curves.

1. Click on the Curve tool in the toolbox. 
   The cursor changes to the Curve tool. 

2. Place the Curve tool anywhere in the work area. Press and hold down the left
mouse button.
3. Keep the mouse button held down and drag the mouse to draw.
4. When finished drawing, release the mouse button. Arts & Letters smooths out
the curves, and freeform points appear on the curve.

Hint: Don’t try to draw lots of curves all at once. Draw one curve and release the
mouse button, then draw another curve attached to the first, and so on.

5. Point the Curve tool on either one of the freeform points at the ends of the
curved line. Press and hold down the left mouse button.
6. Keep the mouse button held down and drag the mouse. A second curved line is
drawn from the freeform point.
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7. When the  end of  the  curved line  is  where  you want  it,  release the  mouse
button. Arts & Letters smooths out the new curve.
8. Now click the right mouse button.
The Curve tool changes to the Edit tool. 
9. Point the Edit tool on any of the freeform points. Press and hold down the left
mouse button.
10. Keep the mouse button held down and drag the mouse. The freeform point,
and the lines attached to it, move with the tool.
11. Release the left mouse button, then click the right mouse button. Object
handles appear around the curves.

Drawing Lines and Curves
Now let’s draw lines and curves connected to each other.

1. Click on the Line tool in the toolbox. 
The cursor changes to the Line tool. 
2. Draw a line.
3. Click on the Curve tool in the toolbox. 
The cursor changes to the Curve tool. 
4. Point the Curve tool on either one of the freeform points at the ends of the line.
Draw a curve.
5. When the  end of  the  curved line  is  where  you want  it,  release the  mouse
button. Arts & Letters smooths out the curve.
6. Click on the Line tool in the toolbox. 
The tool changes to the Line tool. 
7. Point  the Line tool  on either one of  the freeform points  at  the ends of  the
drawing. Draw a line.

You can continue switching back and forth between the line and curve tools to draw
any combination of lines and curves you want.

8. When you are finished drawing, click the right mouse button.
The cursor changes to the Edit tool. 
9. Point the Edit tool on any of the freeform points. Press and hold the left mouse
button.
10. Keep  the  mouse  button  held  down  and  drag  the  mouse  to  adjust  the
drawing.
11. Release the left mouse button, then click the right mouse button. Object
handles appear around the drawing.

Editing Drawings
After you’ve drawn something, you can still make changes to it.

1. If your drawing is not selected, click on it to select it.
2. Click on the Edit Drawing tool in the toolbox. 
The object handles disappear around the drawing, and freeform points appear.
3. Point on a freeform point and click the left mouse button. The point turns black.
When a freeform point is black, it is selected.
4. Press the Delete (Del) key on the keyboard. The selected point is erased.
5. Pull down the Draw menu and choose Add Handle.
The Pointer changes to the Add Handle tool.
6. Point the Add Handle tool on a line or curve and Click the left mouse button. A
new freeform point is added.
The cursor changes to the Edit tool.
7. Point the Edit tool on any freeform point. Hold down the left mouse button and
drag the mouse to move the point.
8. Point the Edit tool on a freeform point on a curve. Click the left mouse button to
select the point.
9. To reshape the curve at a control point, pull down the View menu and choose
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Control Points. Control points appear at the ends of the handle bar.
10. Point the Edit tool on a control point.
11. Hold down the left mouse button and drag the mouse to move the control
point. As you move the control point, you reshape the curve.
12. If the handle bar is straight, or if you make it straight, when you move one
of the control points, the other control point will move to ensure that the curve
remains smooth at the freeform point. To create a cusp or pointed curve at the
freeform point, hold down the Control (Ctrl) key as you move one of the control
points.
13. Click on the Line tool in the toolbox. 
The cursor changes to the Line tool. 
14. Point the Line tool on either one of the freeform points at the ends of the
line. Hold down the left mouse button and drag the mouse. A line is drawn from
the freeform point.
15. Release the mouse button. Click the right mouse button once, and the Line
cursor changes to the Edit cursor. Click the right mouse button again, and the Edit
tool changes to the Pointer.

Practice
Practice drawing lines and curves. Use the Edit tool to move points around, and to 
add and delete points.

Arts & Letters Swift DRAW
24



Chapter 7: Activities
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Arts & Letters Swift DRAW includes a series of on-screen lessons and special effects.
As an example of  the many activities found in Arts & Letters EXPRESS,  we have
included activities for making greeting cards and personalized stationery.
On-screen Lessons
The on-screen lessons explain many features in more detail than you will find in the
User’s Guide. The lessons also emphasize “learning by doing,” which reinforces what
you have already read in the manual.
To access the on-screen lessons:

1. Pull  down  the  Draw  menu  and  choose  Activity  Manager or  click  on  the
Activities tool in the toolbox.
A Dialog box appears.
2. In the left-hand list, click on one of the Activity libraries.
The right-hand list changes to show the different activities in the library.
3. Click on an activity name in the right-hand list, then click on the Add button.
Place the Add Object cursor at the top left of the Drawing Area and click the left
mouse. The activity appears on the screen.
4. Pull  down  the  Arrange menu  and  choose  Break  Apart,  then  follow  the
instructions on the screen to complete the activity.
5. When done with the activity, pull down the Edit menu and choose Select All,
then pull down the Edit menu again, but this time choose Erase.

Special Effects — Text
This activity demonstrates two features found in Arts & Letters EXPRESS: bind-text-
to-a-path and warping objects. Instructions for using these effects are found in the
activity list under the entry *Instructions.
Special Effects — Using Fills
This activity demonstrates the use of one of the most powerful features included in
Arts  & Letters  Swift  DRAW:  gradient  fill  styles.  Gradient  fills  are  feature  of  more
advanced graphics programs; Arts & Letters Swift DRAW allows you to apply them to
objects.
For  example,  you  can  use  the  gradient  fill  styles  to  give  the  illusion  of  three
dimensions.
To make a circle appear three-dimensional:

1. Click  on the  Symbols  tool  in  the Toolbox,  select  a circle,  and add it  to  the
Drawing Area.
2. With the circle selected, pull down the Define menu and select “Fill....” The Fill
Styles dialog box appears.
3. Scroll through the list of fill styles until you come to “Shaded Round.” Select it
by clicking on it, then click on OK. The new gradient fill is applied to circle.

You can change the beginning fill color in this and other gradients simply by choosing
a color from the Color dialog box with the gradient selected. (Changing the end color
is a function of Arts & Letters EXPRESS.)
Greeting Cards and Stationery
These activities are two of the most frequently used activities supplied  with Arts &
Letters EXPRESS.  Regardless of how you intend to use  Swift DRAW,  the ability to
quickly create personalized greeting cards is an added bonus. Use the designs as
they are or adapt them to suit your needs.
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Chapter 8: Scenery & Props
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The Scenery and Props libraries include a series of scenes, landscapes, seascapes,
skylines and props that are the cornerstone of Instant Art. The scenes and landscapes
provide a framework to which you can add clip-art images, type and drawings to
complete a composition in minutes.
Scenes
Scenes  are  landscapes  with  props  added  in  layers  in  front  of  a  backdrop.  This
arrangement is similar to a movie or stage set. To increase the importance of an
image,  place  it  in  the  foreground.  Less  important  images  which  add  depth  and
realism to the setting are placed further in the background by means of the Bring to
Front  command  in  the  Arrange  menu  or  the  Cut  and  Paste  in  Front  or  Behind
commands in the Edit menu.
Bring to Front
To place a scene in the Drawing Area, select it from the Scenery library in the Clip-Art
Manager.  Use  the  Break  Apart  command  to  ungroup  the  objects  separating  the
backdrop from the props. Select a clip-art image from the Clip-Art Manager and place
it in the Drawing Area. In the example below, we have placed the Dalmatian on the
hood of the ’57 Chevy. To put the Dalmatian in the car, select the portion of the car
labeled “front — bring to front.” The description should appear in the Status Bar
above the Drawing Area.
To bring the “front of the car” to the front, select Bring to Front from the Arrange
menu. When the front of the car redraws, the Dalmatian will appear to be sitting in
the front seat. Size and place the Dalmatian as desired.
Cut and Paste
Another  technique for  changing the  drawing order  that  works  best  with  complex
compositions is Cut and Paste. To move the tiger into the clearing in the jungle scene
below, place the tiger in the Drawing Area and then use the Cut command from the
Edit  menu  to  store  the  tiger  in  the  clipboard.  If  you  select  another  object  as  a
reference point, you can paste an object in front of or behind it. To place the tiger
behind the tall  tree (and everything else in front of  the tree),  select  the tree by
clicking on it until its description appears in the Status Bar.
Use the  Paste  Behind command in  the  Edit  menu to  retrieve  the  tiger  from the
Clipboard and place it behind the tree. Every object in the drawing area is ordered
from back to front: objects in the back draw first, followed by objects toward the
front, until the last object appears on top of all the others (in the foreground).
Layering
An unusual application of “layering” is the Watering Hole scene. By dividing the water
into layers, you can place animals in the water and by pasting the animals behind a
layer, they will appear to be submerged. The water is divided into three sections:
front,  middle  and  back,  which  are  labeled  and  appear  in  the  Status  Bar  when
selected.
To place the hippopotamus in the water, cut it to the clipboard. Select the “middle”
section of the water and when the description appears in the Status Bar, use the
Paste Behind command from the Edit menu.
Add the alligator and paste it behind the first “section” of water. To place the lioness
on the ledge, add her on top of the rocks and bring the “prop” to the front. Add other
animals, stacking and sizing them to create the illusion of depth.
The backdrop can be broken apart and the color of the sky changed to a gradient,
suggesting sunset or sunrise. See Chapter 7 for more information about the use of
special effects.
Freehand Drawing
Use  the  Line  and  Curve  tools  to  add  freeform shapes  and  custom props  to  the
scenery. The debris, ash and lava are freeform shapes that transform the dormant
Arts & Letters Swift DRAW

28



volcano into a very different scene.
Combine Scenery
By combining scenery, you can dramatically alter the scene as illustrated below by
the addition of the foreground of the jungle scene to the primeval landscape. Break
apart the scenes and use portions of the scenes as props in other scenes.
The clouds that appear in the Watering Hole and The Eisenhower were placed over
the Battlefield scene to create a backdrop for the B-24s.
Enlarge and Crop Using the Page Borders
Another technique you can use to alter the appearance of a scene is to enlarge a
scene by pulling a corner handle beyond the border of a single page. The detail of the
Eisenhower allows you to dramatically enlarge the image, cropping those portions
outside the page border. 

Arts & Letters Swift DRAW
29



Chapter 9: Symbols & Art Forms
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Symbols
There are two types of pictures in Arts & Letters Swift DRAW: pictures that are added
by entering a number in the Symbols dialog box and pictures that are found in the
Clip-Art Manager. On the next few pages you will find a variety of stars, arrows, swirls
and borders which we call symbols.
Many of the symbols are basic shapes that, combined with other art forms, provide a
foundation for more complex images. Symbols may also be simplified images, which
are useful at small sizes where excessive detail could affect the clarity or recognition
of  the  image.  Simplified  images  can  be  used  as  icons  on  maps,  diagrams  and
flowcharts.
To add a symbol,  click on the Symbols tool  in the toolbox and enter the number
shown below each symbol on the following pages. Click on Add and place the symbol
using the Add cursor. There are also 60 symbols you can select by clicking directly on
the  picture  of  the  symbol  in  the  Symbols  menu.  Use  the  scroll  bar  to  view the
available symbols.
Symbols vs. Clip Art
In  contrast  to  symbols  (art  forms),  clip-art  images  are  much  more  detailed.  The
pictures of scenery, animals, cartoons, technology, and other groups are found in the
Clip-Art Manager. Examples of clip-art images shown on page 5-10 are labeled by
name and can be easily accessed as complete, colorized images, using the Clip-Art
Manager. The Arts & Letters Graphics Editor includes over 10,000 images organized
in 70 libraries.
The clip-art images can be taken apart and recolored by ungrouping the components
and changing the colors and line weights.  You can save your favorite  pictures or
drawings in the Clip-Art  Manager.  The first  entry listed in the Clip-Art  Manager is
named “Custom Clip-Art.” Using the Save button in the Clip-Art Manager dialog box,
you can put your pictures into this – or any other – library. To delete a picture, use the
Delete button to remove it from the library.
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